Add this to your package's pubspec.yaml file:
dependencies: lr_storage: "^1.1.26"
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|1.1.26||Nov 30, 2017|
|1.1.25||Nov 30, 2017|
|1.1.24||Nov 19, 2017|
|1.1.23||Nov 13, 2017|
|1.1.22||Nov 12, 2017|
|1.1.21||Nov 4, 2017|
|1.1.2||Nov 2, 2017|
|1.1.1||Nov 2, 2017|
|1.1.0||Sep 30, 2017|
We analyzed this package on Apr 23, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: web
Changelog entries help clients to follow the progress in your code.
Readme should inform others about your project, what it does, and how they can use it.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
Fix analysis and formatting issues.
Analysis or formatting checks reported 5 hints.
Strong-mode analysis of
lib/src/json_object.dartgave the following hint:
line: 6 col: 43
'JSON' is deprecated and shouldn't be used.
Similar analysis of the following files failed:
|Dart SDK||>=1.0.0 <2.0.0|