This is a midiparser written dart.
You can install the package from the command line:
$ pub global activate midiparser
The package has the following executables:
Add this to your package's pubspec.yaml file:
dependencies: midiparser: "^1.1.1"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|1.1.1||Jan 15, 2017|
|1.1.0||Jan 15, 2017|
|1.0.3||Dec 11, 2016|
|1.0.2||Dec 11, 2016|
|1.0.1||Dec 11, 2016|
|1.0.0||Dec 10, 2016|
|0.1.1||Nov 24, 2016|
|0.1.0||Nov 24, 2016|
We analyzed this package on Jun 19, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Changelog entries help clients to follow the progress in your code.
Package is getting outdated.
The package was released 74 weeks ago.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Fix analysis and formatting issues.
Analysis or formatting checks reported 15 hints.
Similar analysis of the following files failed:
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use