milligram 0.0.2

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 0

Milligram for Pub

This package contains Milligram v1.2.0, a minimalist CSS framework.

Install

See install section

Usage

Include the following line into your HTML page:

<link rel="stylesheet" href="packages/milligram/css/milligram.min.css">

Learn more

Visit the official page of Milligram.

Changelog

0.0.1

  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  milligram: ^0.0.2

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.0.2 Nov 26, 2016 Go to the documentation of milligram 0.0.2 Download milligram 0.0.2 archive
0.0.1 Nov 26, 2016 Go to the documentation of milligram 0.0.1 Download milligram 0.0.1 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.0.0 <2.0.0