modern_charts_angular_wrapper 0.0.3

  • Installing
  • Versions
  • 0

A web app that uses AngularDart Components

Generated by Stagehand. Used by: Get Started with Dart for the web. See LICENSE.



  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

  modern_charts_angular_wrapper: ^0.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:modern_charts_angular_wrapper/modern_charts_angular_wrapper.dart';
Version Uploaded Documentation Archive
0.0.3 Aug 22, 2017 Go to the documentation of modern_charts_angular_wrapper 0.0.3 Download modern_charts_angular_wrapper 0.0.3 archive
0.0.2 Aug 22, 2017 Go to the documentation of modern_charts_angular_wrapper 0.0.2 Download modern_charts_angular_wrapper 0.0.2 archive
0.0.1 Aug 21, 2017 Go to the documentation of modern_charts_angular_wrapper 0.0.1 Download modern_charts_angular_wrapper 0.0.1 archive
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.


Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.23.0 <2.0.0