mojo_apptest 0.2.36

  • CHANGELOG.md
  • Installing
  • Versions
  • 0

0.2.36

MOJO_SDK: 90cb16c48b85cba1be86b2556ce40fd71a52ec4a

0.2.35

MOJO_SDK: 93737a9cc4aa351037c03bc307a34b7a4036798e

0.2.34

MOJO_SDK: abd459df00c19687f5f4d5290033ddbbc33d6583

0.2.33

MOJO_SDK: 5cdbd5dc103fe6f715af3387b43b85436f4cd131

0.2.32

MOJO_SDK: 850e9e46981b42869f5217119faeeb1444781210

0.2.31

MOJO_SDK: 7615ee57250e71eb370a9ad808dbcfba2028eec8

0.2.30

MOJO_SDK: 9fee97604c5f232308a7d7af3373734b090c875c

0.2.29

MOJO_SDK: ef526bb5c9a4a340d0b98375a7721861f7b06b70

0.2.28

MOJO_SDK: c7c9fc0bafaac2a6f357c1231fa40d3dc2310220

0.2.27

MOJO_SDK: e4d03ca48527afe3d6090c01b486e83d87bfa8af

0.2.26

MOJO_SDK: ccedda3926e3d933890a98ea3e5f83446bddff19

0.2.25

MOJO_SDK: 5bb113eb0d57135418e7a01613fe53e298e0b2d4

0.2.24

MOJO_SDK: ccd4c03ab17fabd1cc8f6bfa9ecb7ef697070de8

0.2.23

MOJO_SDK: 368aeb022cfcfbff1d497cbe5f841d35de3d7beb

0.2.22

MOJO_SDK: 9da3423f38d27e51da52bbc42afd60779d13db43

0.2.21

MOJO_SDK: c1cebef28defaba64d168b2cfd5a5425b27d9112

0.2.20

MOJO_SDK: 64f99bc8253b89c1a128a2ed64490f2f9216a41a

0.2.19

MOJO_SDK: eea814b3f09df6ca7e906544d7ebffeea3741c79

0.2.18

MOJO_SDK: b3aaccc8d9408bc645ee633e7030c605f333be95

0.2.17

MOJO_SDK: 2ae2bccb82f37947c69ab5d6e06c2d109690a394

0.2.16

MOJO_SDK: ebf435275996a69482ea342aa3ae881aecd6c90e

0.2.15

MOJO_SDK: 3f50c60f8af5bb485f248ceea2407a59f09caad5

0.2.14

0.2.13

0.2.12

0.2.11

0.2.10

0.2.9

0.2.8

0.2.7

0.2.6

0.2.5

0.2.4

0.2.3

0.2.2

0.2.0

0.1.0

Declare dependency on mojo 0.1.x

0.0.25

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  mojo_apptest: ^0.2.36

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:mojo_apptest/apptest.dart';
  
Version Uploaded Documentation Archive
0.2.36 Aug 17, 2016 Go to the documentation of mojo_apptest 0.2.36 Download mojo_apptest 0.2.36 archive
0.2.35 Jul 1, 2016 Go to the documentation of mojo_apptest 0.2.35 Download mojo_apptest 0.2.35 archive
0.2.34 Jun 28, 2016 Go to the documentation of mojo_apptest 0.2.34 Download mojo_apptest 0.2.34 archive
0.2.33 Jun 13, 2016 Go to the documentation of mojo_apptest 0.2.33 Download mojo_apptest 0.2.33 archive
0.2.32 Jun 2, 2016 Go to the documentation of mojo_apptest 0.2.32 Download mojo_apptest 0.2.32 archive
0.2.31 May 23, 2016 Go to the documentation of mojo_apptest 0.2.31 Download mojo_apptest 0.2.31 archive
0.2.30 May 18, 2016 Go to the documentation of mojo_apptest 0.2.30 Download mojo_apptest 0.2.30 archive
0.2.29 May 13, 2016 Go to the documentation of mojo_apptest 0.2.29 Download mojo_apptest 0.2.29 archive
0.2.28 May 7, 2016 Go to the documentation of mojo_apptest 0.2.28 Download mojo_apptest 0.2.28 archive
0.2.27 Apr 7, 2016 Go to the documentation of mojo_apptest 0.2.27 Download mojo_apptest 0.2.27 archive

All 37 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.9.0 <2.0.0