This is a meta-package for the Mojo Dart SDK. This package depends on specific versions of Mojo Dart SDK leaf packages which are compatible with each other.
Your project should depend on a fixed version of this package and not on any of the Mojo Dart SDK leaf packages.
Add the following to your
dependencies: mojo_sdk: 0.1.0
Always use an exact version of the mojo_sdk package when expressing your dependency
Add this to your package's pubspec.yaml file:
dependencies: mojo_sdk: "^0.2.23"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
|0.2.32||Aug 17, 2016|
|0.2.31||Jul 1, 2016|
|0.2.30||Jun 28, 2016|
|0.2.29||Jun 13, 2016|
|0.2.28||Jun 2, 2016|
|0.2.27||May 23, 2016|
|0.2.26||May 18, 2016|
|0.2.25||May 13, 2016|
|0.2.24||May 7, 2016|
|0.2.23||Apr 7, 2016|
We analyzed this package on Mar 5, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use