mojo_services 0.4.35

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 0

mojo_services #

This package contains generated bindings for mojo services

0.4.35 #

MOJO_SDK: 56ddb774e386f2e021b1ac58965db050b0e5353c

0.4.34 #

MOJO_SDK: 9397aa588d55e96077c3859d4a136e4e6adf57ea

0.4.33 #

MOJO_SDK: 38c5dbd1426e105d42d6b070b8e4089c9db957eb

0.4.32 #

MOJO_SDK: ee5b33cba0face525d425d6bd8682e5de038ad73

0.4.31 #

MOJO_SDK: ff47297bfaed2660b106a67d6693343b0bc8356b

0.4.30 #

MOJO_SDK: ef5cd660ec6f1c50eaff62c81ea7662662d04e15

0.4.29 #

MOJO_SDK: f56fd59ec51e1ecdd52fb848ceff1b6b6fe7f7fa

0.4.28 #

MOJO_SDK: c200560ac45a79b61b8e8c0444af471789f5669f

0.4.27 #

MOJO_SDK: 705723c25a51b30a89b6431a6377b09e4069561e

0.4.26 #

MOJO_SDK: 7c72e53d105c346dd82cbdbeb12d9e3f0712093d

0.4.25 #

MOJO_SDK: 21303e136815a9c10321433fe6efaa4e5fc13b34

0.4.24 #

MOJO_SDK: 31c5037ab2c63649632c9f2d4227ebe6f22015a4

0.4.23 #

MOJO_SDK: c7fc1d1c06fab3dab3e1b111ee417688b841a7a0

0.4.22 #

MOJO_SDK: 3521661ee7561dc24eb8878ff66a34116fba1ca7

0.4.21 #

MOJO_SDK: 1484e831758d05c7af0f27c199d24e3bbdc6383f

0.4.20 #

MOJO_SDK: c1287c19972d5010f0c0ada3464a0d3e459e7480

0.4.19 #

MOJO_SDK: 1308cd12434c9536a28592ff09399a57ef7f4f77

0.4.18 #

MOJO_SDK: c9e15130499cc859050668ea6f78485001c96251

0.4.17 #

MOJO_SDK: b3aaccc8d9408bc645ee633e7030c605f333be95

0.4.16 #

MOJO_SDK: 2ae2bccb82f37947c69ab5d6e06c2d109690a394

0.4.15 #

MOJO_SDK: c4d0fb29b488b2e4d3a86361fa2409bd65ac9cb4

0.4.14 #

MOJO_SDK: ebf435275996a69482ea342aa3ae881aecd6c90e

0.4.13 #

MOJO_SDK: 3f50c60f8af5bb485f248ceea2407a59f09caad5

0.4.12 #

0.4.11 #

0.4.10 #

0.4.9 #

0.4.8 #

0.4.7 #

0.4.6 #

0.4.5 #

0.4.4 #

0.4.3 #

0.4.2 #

0.4.1 #

0.4.0 #

0.3.1 #

0.3.0 #

0.2.0 #

0.1.0 #

Declare dependency on mojom and mojo 0.1.x

0.0.25 #

0.0.23 #

0.0.22 #

0.0.16 #

0.0.15 #

0.0.14 #

0.0.13 #

0.0.12 #

0.0.11 #

0.0.10 #

0.0.9 #

0.0.8 #

0.0.6 #

  • Initial release

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  mojo_services: ^0.4.35

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.4.35 Aug 17, 2016 Go to the documentation of mojo_services 0.4.35 Download mojo_services 0.4.35 archive
0.4.34 Jul 1, 2016 Go to the documentation of mojo_services 0.4.34 Download mojo_services 0.4.34 archive
0.4.33 Jun 28, 2016 Go to the documentation of mojo_services 0.4.33 Download mojo_services 0.4.33 archive
0.4.32 Jun 13, 2016 Go to the documentation of mojo_services 0.4.32 Download mojo_services 0.4.32 archive
0.4.31 Jun 2, 2016 Go to the documentation of mojo_services 0.4.31 Download mojo_services 0.4.31 archive
0.4.30 May 23, 2016 Go to the documentation of mojo_services 0.4.30 Download mojo_services 0.4.30 archive
0.4.29 May 18, 2016 Go to the documentation of mojo_services 0.4.29 Download mojo_services 0.4.29 archive
0.4.28 May 13, 2016 Go to the documentation of mojo_services 0.4.28 Download mojo_services 0.4.28 archive
0.4.27 May 6, 2016 Go to the documentation of mojo_services 0.4.27 Download mojo_services 0.4.27 archive
0.4.26 Apr 7, 2016 Go to the documentation of mojo_services 0.4.26 Download mojo_services 0.4.26 archive

All 41 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Make sure dartdoc successfully runs on your package's source files. (-10 points)

Dependencies were not resolved.