molviewfmt 0.2.9+3

  • README.md
  • Installing
  • Versions
  • 0

This package is renamed to unifmt!

It is discouraged to keep using this package. You can find unifmt here:

GitHub: https://github.com/hermanbergwerf/unifmt

Pub: https://pub.dartlang.org/packages/unifmt

Use this package as an executable

1. Install it

You can install the package from the command line:


$ pub global activate molviewfmt

2. Use it

The package has the following executables:


$ molviewfmt
Version Uploaded Documentation Archive
0.2.9+3 Oct 9, 2016 Go to the documentation of molviewfmt 0.2.9+3 Download molviewfmt 0.2.9+3 archive
0.2.9+2 Oct 9, 2016 Go to the documentation of molviewfmt 0.2.9+2 Download molviewfmt 0.2.9+2 archive
0.2.9+1 Oct 9, 2016 Go to the documentation of molviewfmt 0.2.9+1 Download molviewfmt 0.2.9+1 archive
0.2.9 May 4, 2016 Go to the documentation of molviewfmt 0.2.9 Download molviewfmt 0.2.9 archive
0.2.8 Mar 16, 2016 Go to the documentation of molviewfmt 0.2.8 Download molviewfmt 0.2.8 archive
0.2.7+1 Mar 16, 2016 Go to the documentation of molviewfmt 0.2.7+1 Download molviewfmt 0.2.7+1 archive
0.2.7 Jan 6, 2016 Go to the documentation of molviewfmt 0.2.7 Download molviewfmt 0.2.7 archive
0.2.6 Jan 1, 2016 Go to the documentation of molviewfmt 0.2.6 Download molviewfmt 0.2.6 archive
0.2.5 Dec 31, 2015 Go to the documentation of molviewfmt 0.2.5 Download molviewfmt 0.2.5 archive
0.2.4 Dec 31, 2015 Go to the documentation of molviewfmt 0.2.4 Download molviewfmt 0.2.4 archive

All 19 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0