mongo_dart_query 0.3.0

mongo_dart_query

Build Status

Query builder for mongo_dart

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  mongo_dart_query: "^0.3.0"

2. Install it

You can install packages from the command line:

with pub:


$ pub get

with Flutter:


$ flutter packages get

Alternatively, your editor might support pub get or packages get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:mongo_dart_query/mongo_dart_query.dart';

Platforms

About

Query builder for mongo_dart and objectory

Author

Vadim Tsushko
Joel Trottier-Hebert

Homepage

github.com/mongo-dart/mongo_dart_query

Documentation

www.dartdocs.org/documentation/mongo_dart_query/0.3.0/

Uploader

VadimTsushko@gmail.com
iamquebecois@gmail.com

License

MIT (LICENSE)

Published

Jul 23, 2017