Query builder for mongo_dart
Add this to your package's pubspec.yaml file:
dependencies: mongo_dart_query: "^0.3.1"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.3.1||Jun 30, 2018|
|0.3.0||Jul 23, 2017|
|0.2.2||Feb 12, 2016|
|0.2.1||Sep 13, 2015|
|0.1.17||Jul 27, 2015|
|0.1.16||Jul 27, 2015|
|0.1.15||Jul 27, 2015|
|0.1.14||Sep 22, 2014|
|0.1.13||Jul 26, 2014|
|0.1.12||Jan 18, 2014|
We analyzed this package on Jul 13, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use