nest_ui 0.5.5

  • Installing
  • Versions
  • 0

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  nest_ui: ^0.5.5

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:nest_ui/nest_ui.dart';
  
Version Uploaded Documentation Archive
0.6.7 Oct 30, 2016 Go to the documentation of nest_ui 0.6.7 Download nest_ui 0.6.7 archive
0.6.5 Oct 26, 2016 Go to the documentation of nest_ui 0.6.5 Download nest_ui 0.6.5 archive
0.6.0 Aug 8, 2016 Go to the documentation of nest_ui 0.6.0 Download nest_ui 0.6.0 archive
0.5.5 Jul 20, 2016 Go to the documentation of nest_ui 0.5.5 Download nest_ui 0.5.5 archive
0.5.4 Jul 19, 2016 Go to the documentation of nest_ui 0.5.4 Download nest_ui 0.5.4 archive
0.5.3 Jul 16, 2016 Go to the documentation of nest_ui 0.5.3 Download nest_ui 0.5.3 archive
0.5.2 May 22, 2016 Go to the documentation of nest_ui 0.5.2 Download nest_ui 0.5.2 archive
0.5.1 May 21, 2016 Go to the documentation of nest_ui 0.5.1 Download nest_ui 0.5.1 archive
0.5.0 May 20, 2016 Go to the documentation of nest_ui 0.5.0 Download nest_ui 0.5.0 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.