dependencies: ntidote: any
Add this to your package's pubspec.yaml file:
dependencies: ntidote: "^0.1.2"
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.2||Dec 28, 2016|
|0.1.1||Dec 28, 2016|
|0.1.0||Dec 28, 2016|
We analyzed this package on Jun 12, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: web, other
Use constrained dependencies.
pubspec.yamlcontains 1 dependency without version constraints. Specify version ranges for the following dependencies:
Package is getting outdated.
The package was released 75 weeks ago.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
Fix analysis and formatting issues.
Analysis or formatting checks reported 1 hint.
Strong-mode analysis of
lib/src/services/json_serializer.dartgave the following hint:
line: 8 col: 25
'JSON' is deprecated and shouldn't be used.