Please file feature requests and bugs at the issue tracker.
Add this to your package's pubspec.yaml file:
dependencies: package_config: "^1.0.3"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
import 'package:package_config/discovery.dart'; import 'package:package_config/discovery_analysis.dart'; import 'package:package_config/packages.dart'; import 'package:package_config/packages_file.dart';
|1.0.3||Sep 22, 2017|
|1.0.2||Jul 19, 2017|
|1.0.1||May 4, 2017|
|1.0.0||Jun 14, 2016|
|0.1.5||Jun 9, 2016|
|0.1.3||Aug 20, 2015|
|0.1.1||Jun 24, 2015|
|0.0.4||Jun 16, 2015|
|0.0.3+1||Jun 9, 2015|
|0.0.2+4||May 29, 2015|
We analyzed this package on Apr 23, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, other
Platform components identified in package:
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use