periodart 0.0.5

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 0

PerioDart

Pub Build Status

Ez Dart DateTime Library 📦 is still in development mode.

Changelog

All notable changes to this project will be documented in this file.

[Unreleased] - [Future feature]

  • Parsing
  • Datetime format and display
  • Minupulation function
  • Basic datetime query
  • More duration format

[1.0.0] - 2018-05-29

Added

  • Added basic datetime function

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  periodart: ^0.0.5

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.0.5 May 31, 2018 Go to the documentation of periodart 0.0.5 Download periodart 0.0.5 archive
0.0.4 May 30, 2018 Go to the documentation of periodart 0.0.4 Download periodart 0.0.4 archive
0.0.3 May 30, 2018 Go to the documentation of periodart 0.0.3 Download periodart 0.0.3 archive
0.0.2 May 30, 2018 Go to the documentation of periodart 0.0.2 Download periodart 0.0.2 archive
0.0.1 May 29, 2018 Go to the documentation of periodart 0.0.1 Download periodart 0.0.1 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.0.0 <2.0.0