A new flutter package project.
For help getting started with Flutter, view our online documentation.
For help on editing package code, view the documentation.
Add this to your package's pubspec.yaml file:
dependencies: persian: "^0.0.4"
You can install packages from the command line:
$ flutter packages get
Alternatively, your editor might support
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.4||May 7, 2018|
|0.0.3||May 2, 2018|
|0.0.2||May 2, 2018|
|0.0.1||May 2, 2018|
We analyzed this package on May 14, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter
References Flutter, and has no conflicting libraries.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use