Add this to your package's pubspec.yaml file:
dependencies: persistent_data: ^0.1.3
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.3||Sep 4, 2018|
|0.1.2||Sep 4, 2018|
|0.1.1||Jan 30, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Dec 5, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: web
Document public APIs (-9.09 points)
10 out of 11 API elements (library, class, field or method) have no adequate dartdoc content. Good documentation improves code readability and discoverability through search.
dartfmt to format
README.md. (-30 points)
Readme should inform others about your project, what it does, and how they can use it.
CHANGELOG.md. (-20 points)
Changelog entries help clients to follow the progress in your code.
Homepage does not exists. (-20 points)
We were unable to access
https://www.github.com/afpatmin/persistent_data at the time of the analysis.
Maintain an example. (-10 points)
Create a short demo in the
example/ directory to show how to use this package. Common file name patterns include:
example.dart or you could also use