You can install the package from the command line:
$ pub global activate polyce
The package has the following executables:
Add this to your package's pubspec.yaml file:
dependencies: polyce: ^0.1.5+1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.5+1||Jun 5, 2016|
|0.1.5||Jun 5, 2016|
|0.1.4||Jun 4, 2016|
|0.1.3||May 12, 2016|
|0.1.2||Mar 30, 2016|
|0.1.1||Mar 29, 2016|
|0.1.0||Mar 29, 2016|
|0.0.3||Mar 28, 2016|
|0.0.2||Mar 28, 2016|
|0.0.1||Mar 24, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.13.0 <2.0.0|