For more info see : Dart Polymer Community site.
Add this to your package's pubspec.yaml file:
dependencies: polymer_element: ^2.0.8
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|2.0.8||Nov 16, 2017|
|2.0.7||Oct 31, 2017|
|2.0.6||Jul 24, 2017|
|2.0.5||Jun 30, 2017|
|2.0.4||Jun 18, 2017|
|2.0.3||Jun 14, 2017|
|2.0.2||Jun 13, 2017|
|2.0.0+rc.13||May 28, 2017|
|2.0.0+rc.12||May 24, 2017|
|2.0.0+rc.11||May 22, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.8.0 <2.0.0|