pub global activate pubs pub global run pubs
You can install the package from the command line:
$ pub global activate pubs
The package has the following executables:
Add this to your package's pubspec.yaml file:
dependencies: pubs: ^0.1.1+1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.2.0||Jul 15, 2015|
|0.1.2||May 29, 2015|
|0.1.1+5||May 26, 2015|
|0.1.1+4||May 26, 2015|
|0.1.1+3||May 26, 2015|
|0.1.1+2||May 26, 2015|
|0.1.1+1||May 25, 2015|
|0.1.1||May 25, 2015|
|0.1.0||May 25, 2015|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.9.0 <2.0.0|