pubs 0.1.1+1

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • --

Pubs - tools for managing Pub packages.

TODO ...

Usage

pub global activate pubs
pub global run pubs

Use this package as an executable

1. Install it

You can install the package from the command line:


$ pub global activate pubs

2. Use it

The package has the following executables:


$ pubs

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  pubs: ^0.1.1+1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:pubs/pubs.dart';
  
Version Uploaded Documentation Archive
0.2.0 Jul 15, 2015 Go to the documentation of pubs 0.2.0 Download pubs 0.2.0 archive
0.1.2 May 29, 2015 Go to the documentation of pubs 0.1.2 Download pubs 0.1.2 archive
0.1.1+5 May 26, 2015 Go to the documentation of pubs 0.1.1+5 Download pubs 0.1.1+5 archive
0.1.1+4 May 26, 2015 Go to the documentation of pubs 0.1.1+4 Download pubs 0.1.1+4 archive
0.1.1+3 May 26, 2015 Go to the documentation of pubs 0.1.1+3 Download pubs 0.1.1+3 archive
0.1.1+2 May 26, 2015 Go to the documentation of pubs 0.1.1+2 Download pubs 0.1.1+2 archive
0.1.1+1 May 25, 2015 Go to the documentation of pubs 0.1.1+1 Download pubs 0.1.1+1 archive
0.1.1 May 25, 2015 Go to the documentation of pubs 0.1.1 Download pubs 0.1.1 archive
0.1.0 May 25, 2015 Go to the documentation of pubs 0.1.0 Download pubs 0.1.0 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
--
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
--
Learn more about scoring.

This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.9.0 <2.0.0