rad_textures 1.0.21

  • README.md
  • Installing
  • Versions
  • 0

RadTextures #

RadTextures

Various texturing functions, useful for working with WebGL, etc.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  rad_textures: ^1.0.21

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:rad_textures/rad_textures.dart';
  
Version Uploaded Documentation Archive
1.0.21 Oct 5, 2017 Go to the documentation of rad_textures 1.0.21 Download rad_textures 1.0.21 archive
1.0.20 Jan 10, 2017 Go to the documentation of rad_textures 1.0.20 Download rad_textures 1.0.20 archive
1.0.17 Aug 15, 2016 Go to the documentation of rad_textures 1.0.17 Download rad_textures 1.0.17 archive
1.0.16 Apr 16, 2016 Go to the documentation of rad_textures 1.0.16 Download rad_textures 1.0.16 archive
1.0.15 Aug 17, 2014 Go to the documentation of rad_textures 1.0.15 Download rad_textures 1.0.15 archive
1.0.14 Jun 16, 2014 Go to the documentation of rad_textures 1.0.14 Download rad_textures 1.0.14 archive
1.0.13 Jun 15, 2014 Go to the documentation of rad_textures 1.0.13 Download rad_textures 1.0.13 archive
1.0.12 Jun 7, 2014 Go to the documentation of rad_textures 1.0.12 Download rad_textures 1.0.12 archive
1.0.11 May 17, 2014 Go to the documentation of rad_textures 1.0.11 Download rad_textures 1.0.11 archive
1.0.10 Mar 23, 2014 Go to the documentation of rad_textures 1.0.10 Download rad_textures 1.0.10 archive

All 18 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Make sure dartdoc successfully runs on your package's source files. (-10 points)

Dependencies were not resolved.