recompose_dart is a collection of utilities for writing functional react components in dart.
Inspired by recompose
Add this to your package's pubspec.yaml file:
dependencies: recompose_dart: ^0.0.9
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.9||Apr 30, 2017|
|0.0.8||Apr 19, 2017|
|0.0.7||Apr 19, 2017|
|0.0.6||Apr 19, 2017|
|0.0.5||Apr 18, 2017|
|0.0.4||Apr 17, 2017|
|0.0.3||Apr 16, 2017|
|0.0.2||Apr 16, 2017|
|0.0.1||Apr 16, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.17.1 <2.0.0|