#Rikulo is now Rikulo UI
This package has moved to rikulo_ui.
To upgrade, please follow the instructions here.
Add this to your package's pubspec.yaml file:
dependencies: rikulo: ^0.6.3
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
import 'package:rikulo/effect.dart'; import 'package:rikulo/event.dart'; import 'package:rikulo/gesture.dart'; import 'package:rikulo/html.dart'; import 'package:rikulo/layout.dart'; import 'package:rikulo/message.dart'; import 'package:rikulo/model.dart'; import 'package:rikulo/view.dart'; import 'package:rikulo/view/impl.dart'; import 'package:rikulo/view/select.dart';
|0.6.3||Feb 7, 2013|
|0.6.2+2||Jan 28, 2013|
|0.6.2+1||Jan 14, 2013|
|0.6.2||Jan 9, 2013|
|0.6.1||Dec 14, 2012|
|0.6.0||Nov 6, 2012|
|0.5.0||Oct 12, 2012|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.