rst_bootstrap 4.3.1

  • Example
  • Installing
  • Versions
  • 67

Bootstrap 4.3.1 SCSS #

This is the latest version of Bootstrap CSS Framework. The goal is to keep this SCSS package with the latest release of Bootstrap CSS framework.

upgrade bootstrap from 4.2.1 to 4.3.1 #


import "dart:html";

main() {


Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

  rst_bootstrap: ^4.3.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter packages get

Alternatively, your editor might support pub get or flutter packages get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
4.3.1 Mar 8, 2019 Go to the documentation of rst_bootstrap 4.3.1 Download rst_bootstrap 4.3.1 archive
4.2.1 Feb 8, 2019 Go to the documentation of rst_bootstrap 4.2.1 Download rst_bootstrap 4.2.1 archive
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Learn more about scoring.

We analyzed this package on Apr 19, 2019, and provided a score, details, and suggestions below. Analysis was completed with status completed using:

  • Dart: 2.2.0
  • pana: 0.12.14


Detected platforms: Flutter, web, other

No libraries.

Maintenance suggestions

The package description is too short. (-7 points)

Add more detail to the description field of pubspec.yaml. Use 60 to 180 characters to describe the package, what it does, and its target use case.


Package Constraint Resolved Available
Direct dependencies
Dart SDK >=2.0.0 < 3.0.0
Dev dependencies
build_runner ^1.2.8
build_web_compilers ^1.1.0
sass_builder ^2.1.2