A build system for sass-dart
This package is under development. Source code available soon.
Note: This is not an official Google product.
Add this to your package's pubspec.yaml file:
dependencies: sass_generator: "^0.1.0-dev"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
|0.1.0-dev||Nov 13, 2016|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
Use constrained dependencies.
pubspec.yamlcontains 1 dependency without version constraints. Specify version ranges for the following dependencies:
Package is pre-release.
Pre-release versions should be used with caution, their API may change in breaking ways.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=1.20.0 <2.0.0|