Add this to your package's pubspec.yaml file:
dependencies: scarabei_api: "^0.0.4"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.4||Jul 13, 2017|
|0.0.2||Jul 8, 2017|
|0.0.1||Jul 8, 2017|
We analyzed this package on Apr 23, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, other
Platform components identified in package:
Changelog entries help clients to follow the progress in your code.
Readme should inform others about your project, what it does, and how they can use it.
Fix analysis and formatting issues.
Analysis or formatting checks reported 44 hints.
Similar analysis of the following files failed:
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=1.20.1 <2.0.0|