Flutter implementations if the scarabei API https://pub.dartlang.org/packages/scarabei
Add this to your package's pubspec.yaml file:
dependencies: scarabei_flutter_reyer: ^4.0.1
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|4.0.1||Nov 2, 2017|
|4.0.0||Nov 2, 2017|
|3.3.0||Oct 16, 2017|
|3.2.0||Sep 29, 2017|
|3.1.0||Sep 28, 2017|
|3.0.0||Sep 27, 2017|
|2.2.0||Nov 2, 2017|
|2.1.0||Sep 22, 2017|
|2.0.0||Sep 20, 2017|
|1.5.1||Sep 20, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.8.0 <2.0.0|