Deprecated please use http://pub.dartlang.org/packages/web_components instead for polyfilling Shadow DOM. Instructions are available at that link.
Add this to your package's pubspec.yaml file:
dependencies: shadow_dom: ^0.10.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
|0.10.0||May 6, 2014|
|0.9.2||Jan 31, 2014|
|0.9.1||Nov 22, 2013|
|0.9.0||Nov 6, 2013|
|0.8.10+4||Nov 5, 2013|
|0.8.10+3||Nov 4, 2013|
|0.8.10||Nov 1, 2013|
|0.8.9||Oct 31, 2013|
|0.8.8||Oct 30, 2013|
|0.8.7||Oct 28, 2013|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.2.0-dev.3.0 <2.0.0|