Add this to your package's pubspec.yaml file:
dependencies: shelf: ^0.0.0-dev+1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.7.3+3||Jul 16, 2018|
|0.7.3+2||Jul 10, 2018|
|0.7.3+1||May 22, 2018|
|0.7.3||May 2, 2018|
|0.7.2||Jan 4, 2018|
|0.7.1||Oct 26, 2017|
|0.7.0||Aug 29, 2017|
|0.6.8||Jun 23, 2017|
|0.6.7+2||Dec 6, 2016|
|0.6.7+1||Oct 26, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.0.0 <2.0.0|