This package describes the dart:ui library, which is the interface between Dart and the Flutter Engine. This package also contains a number of Flutter shell binaries that let you run code that uses the dart:ui library on various platforms.
Add this to your package's pubspec.yaml file:
dependencies: sky_engine: ^0.0.99
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
|0.0.99||Feb 19, 2016|
|0.0.98||Feb 13, 2016|
|0.0.97||Feb 12, 2016|
|0.0.96||Feb 11, 2016|
|0.0.95||Feb 10, 2016|
|0.0.94||Feb 9, 2016|
|0.0.93||Feb 3, 2016|
|0.0.92||Feb 2, 2016|
|0.0.91||Jan 31, 2016|
|0.0.90||Jan 29, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
This package is not analyzed, because it is discontinued.
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.11.0 <2.0.0|