sky_engine 0.0.99

  • README.md
  • Installing
  • Versions
  • 18

Flutter Engine

This package describes the dart:ui library, which is the interface between Dart and the Flutter Engine. This package also contains a number of Flutter shell binaries that let you run code that uses the dart:ui library on various platforms.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  sky_engine: ^0.0.99

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.0.99 Feb 19, 2016 Go to the documentation of sky_engine 0.0.99 Download sky_engine 0.0.99 archive
0.0.98 Feb 13, 2016 Go to the documentation of sky_engine 0.0.98 Download sky_engine 0.0.98 archive
0.0.97 Feb 12, 2016 Go to the documentation of sky_engine 0.0.97 Download sky_engine 0.0.97 archive
0.0.96 Feb 11, 2016 Go to the documentation of sky_engine 0.0.96 Download sky_engine 0.0.96 archive
0.0.95 Feb 10, 2016 Go to the documentation of sky_engine 0.0.95 Download sky_engine 0.0.95 archive
0.0.94 Feb 9, 2016 Go to the documentation of sky_engine 0.0.94 Download sky_engine 0.0.94 archive
0.0.93 Feb 3, 2016 Go to the documentation of sky_engine 0.0.93 Download sky_engine 0.0.93 archive
0.0.92 Feb 2, 2016 Go to the documentation of sky_engine 0.0.92 Download sky_engine 0.0.92 archive
0.0.91 Jan 31, 2016 Go to the documentation of sky_engine 0.0.91 Download sky_engine 0.0.91 archive
0.0.90 Jan 29, 2016 Go to the documentation of sky_engine 0.0.90 Download sky_engine 0.0.90 archive

All 94 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
35
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
18
Learn more about scoring.

This package is not analyzed, because it is discontinued.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.11.0 <2.0.0