sky_services 0.0.99

  • README.md
  • Installing
  • Versions
  • --

Flutter Services

This packages contains mojom interfaces to services associated with Flutter. Most developers should depend on the Flutter package instead of using this package directly.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  sky_services: ^0.0.99

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.0.99 Feb 19, 2016 Go to the documentation of sky_services 0.0.99 Download sky_services 0.0.99 archive
0.0.98 Feb 13, 2016 Go to the documentation of sky_services 0.0.98 Download sky_services 0.0.98 archive
0.0.97 Feb 12, 2016 Go to the documentation of sky_services 0.0.97 Download sky_services 0.0.97 archive
0.0.96 Feb 11, 2016 Go to the documentation of sky_services 0.0.96 Download sky_services 0.0.96 archive
0.0.95 Feb 10, 2016 Go to the documentation of sky_services 0.0.95 Download sky_services 0.0.95 archive
0.0.94 Feb 9, 2016 Go to the documentation of sky_services 0.0.94 Download sky_services 0.0.94 archive
0.0.93 Feb 3, 2016 Go to the documentation of sky_services 0.0.93 Download sky_services 0.0.93 archive
0.0.92 Feb 2, 2016 Go to the documentation of sky_services 0.0.92 Download sky_services 0.0.92 archive
0.0.91 Jan 31, 2016 Go to the documentation of sky_services 0.0.91 Download sky_services 0.0.91 archive
0.0.90 Jan 29, 2016 Go to the documentation of sky_services 0.0.90 Download sky_services 0.0.90 archive

All 97 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
--
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
--
Learn more about scoring.

This package is not analyzed, because it is discontinued.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0