Add this to your package's pubspec.yaml file:
dependencies: sqltree: "^0.6.0"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.6.0||Dec 13, 2016|
|0.5.0||Dec 6, 2016|
|0.4.0||Dec 6, 2016|
|0.3.0||Jul 20, 2016|
|0.2.0||Jul 11, 2016|
|0.1.0||Jun 21, 2016|
|0.0.1+1||Jun 14, 2016|
|0.0.1||Jun 14, 2016|
We analyzed this package on Jun 19, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Changelog entries help clients to follow the progress in your code.
Readme should inform others about your project, what it does, and how they can use it.
Package is getting outdated.
The package was released 79 weeks ago.
Fix analysis and formatting issues.
Analysis or formatting checks reported 18 hints.
Strong-mode analysis of
lib/src/sqltree_node.dartgave the following hint:
line: 130 col: 45
The generic type comment is being deprecated in favor of the real syntax.
Similar analysis of the following files failed:
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.