Add this to your package's pubspec.yaml file:
dependencies: sqltree_schema: "^0.4.1+1"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.4.1+1||Dec 13, 2016|
|0.4.1||Dec 13, 2016|
|0.4.0+1||Dec 6, 2016|
|0.4.0||Jul 20, 2016|
|0.3.0||Jul 11, 2016|
|0.2.0||Jun 21, 2016|
|0.1.0||Jun 14, 2016|
|0.0.1+1||Jun 14, 2016|
|0.0.1||Jun 14, 2016|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Changelog entries help clients to follow the progress in your code.
Readme should inform others about your project, what it does, and how they can use it.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.