Some stuff I need in various packages. You can safely ignore this
Add this to your package's pubspec.yaml file:
dependencies: stuff: "^0.0.7"
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.7||Jun 25, 2016|
|0.0.6||Apr 10, 2016|
|0.0.5||Mar 25, 2016|
|0.0.4||Jan 21, 2016|
|0.0.3||Jan 6, 2016|
|0.0.1||Aug 12, 2015|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: web, other
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=1.9.0 <2.0.0|