taiga_api 0.0.2

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 0

taiga_api #

library to access taiga api.

taiga_api changelog #

0.0.2 #

  • use coffee_http
  • fix some bugs

0.0.1 #

initial version

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  taiga_api: ^0.0.2

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:taiga_api/taiga_api.dart';
  
Version Uploaded Documentation Archive
0.0.3 Jun 24, 2016 Go to the documentation of taiga_api 0.0.3 Download taiga_api 0.0.3 archive
0.0.2+1 Jun 23, 2016 Go to the documentation of taiga_api 0.0.2+1 Download taiga_api 0.0.2+1 archive
0.0.2 Jun 14, 2016 Go to the documentation of taiga_api 0.0.2 Download taiga_api 0.0.2 archive
0.0.1 Apr 24, 2016 Go to the documentation of taiga_api 0.0.1 Download taiga_api 0.0.1 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0