DEPRECATED - Here is the new package
Demonstrates how to use the TestFairy plugin. Execute
flutter run in this folder to see it in action.
Add this to your package's pubspec.yaml file:
dependencies: testfairy_flutter: ^1.0.3
You can install packages from the command line:
$ flutter packages get
Alternatively, your editor might support
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|1.0.3||Mar 13, 2019|
|1.0.2||Mar 13, 2019|
|1.0.1||Mar 12, 2019|
|1.0.0||Mar 12, 2019|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Mar 13, 2019, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter
References Flutter, and has no conflicting libraries.
Document public APIs. (-1 points)
53 out of 53 API elements have no dartdoc comment.Providing good documentation for libraries, classes, functions, and other API elements improves code readability and helps developers find and use your API.