Add this to your
dependencies: treemap_ui: git: firstname.lastname@example.org:usommerl/treemap_ui.git
Then run the package manager pub:
Patches and pull requests are welcome. Please file issues in our issue tracker.
We follow Semantic Versioning.
Licensed under the Apache License, Version 2.0
Add this to your package's pubspec.yaml file:
dependencies: treemap_ui: ^0.3.3
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.3.3||Nov 12, 2013|
|0.3.2||Oct 21, 2013|
|0.3.1||Oct 9, 2013|
|0.3.0||Aug 27, 2013|
|0.2.2||Aug 16, 2013|
|0.2.1+4||Jul 16, 2013|
|0.2.1+3||Jul 16, 2013|
|0.2.1+2||Jul 16, 2013|
|0.2.1+1||Jul 16, 2013|
|0.2.1||Jul 16, 2013|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=0.8.10+6 <2.0.0|