tw_pub_proxy_server 0.0.7

  • Installing
  • Versions
  • 0

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  tw_pub_proxy_server: ^0.0.7

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.0.7 Feb 24, 2017 Go to the documentation of tw_pub_proxy_server 0.0.7 Download tw_pub_proxy_server 0.0.7 archive
0.0.5 Feb 29, 2016 Go to the documentation of tw_pub_proxy_server 0.0.5 Download tw_pub_proxy_server 0.0.5 archive
0.0.2 Feb 17, 2016 Go to the documentation of tw_pub_proxy_server 0.0.2 Download tw_pub_proxy_server 0.0.2 archive
0.0.1 Feb 17, 2016 Go to the documentation of tw_pub_proxy_server 0.0.1 Download tw_pub_proxy_server 0.0.1 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0