Provides common operations for manipulating Unicode sequences.
Please file feature requests and bugs at the issue tracker.
<3.0.0, and adjust other dependencies.
Updates to support Dart 2.0 core library changes (wave
2.2). Package now requires Dart
See issue 31847 for details.
Add this to your package's pubspec.yaml file:
dependencies: utf: ^0.9.0+5
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.9.0+5||Jul 16, 2018|
|0.9.0+4||Feb 1, 2018|
|0.9.0+3||Feb 22, 2016|
|0.9.0+2||Jan 30, 2015|
|0.9.0+1||Jul 24, 2014|
|0.9.0||Nov 6, 2013|
|0.8.10+4||Nov 5, 2013|
|0.8.10+3||Nov 4, 2013|
|0.8.10||Nov 1, 2013|
|0.8.9||Oct 31, 2013|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Aug 10, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction of the API.
Maintain an example.
Create a short demo in the
example/ directory to show how to use this package. Common file name patterns include:
example.dart or you could also use
|Dart SDK||>=2.0.0-dev.20.0 <3.0.0|