v23discovery 0.0.17

  • Installing
  • Versions
  • 0

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  v23discovery: ^0.0.17

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:v23discovery/client_impl.dart';
import 'package:v23discovery/discovery.dart';
  
Version Uploaded Documentation Archive
0.0.17 Mar 21, 2016 Go to the documentation of v23discovery 0.0.17 Download v23discovery 0.0.17 archive
0.0.16 Mar 21, 2016 Go to the documentation of v23discovery 0.0.16 Download v23discovery 0.0.16 archive
0.0.14 Feb 25, 2016 Go to the documentation of v23discovery 0.0.14 Download v23discovery 0.0.14 archive
0.0.13 Feb 17, 2016 Go to the documentation of v23discovery 0.0.13 Download v23discovery 0.0.13 archive
0.0.12 Jan 28, 2016 Go to the documentation of v23discovery 0.0.12 Download v23discovery 0.0.12 archive
0.0.11 Jan 25, 2016 Go to the documentation of v23discovery 0.0.11 Download v23discovery 0.0.11 archive
0.0.10 Jan 14, 2016 Go to the documentation of v23discovery 0.0.10 Download v23discovery 0.0.10 archive
0.0.9 Jan 11, 2016 Go to the documentation of v23discovery 0.0.9 Download v23discovery 0.0.9 archive
0.0.8 Jan 7, 2016 Go to the documentation of v23discovery 0.0.8 Download v23discovery 0.0.8 archive
0.0.7 Dec 12, 2015 Go to the documentation of v23discovery 0.0.7 Download v23discovery 0.0.7 archive

All 16 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.12.0 <2.0.0