vue2_cli 0.1.1

  • CHANGELOG.md
  • Installing
  • Versions
  • 0

0.1.1

Use aspen_assets 0.2 instead of 0.1.

0.1.0

Initial.

Use this package as an executable

1. Install it

You can install the package from the command line:


$ pub global activate vue2_cli

2. Use it

The package has the following executables:


$ vuedart
Version Uploaded Documentation Archive
0.1.1 Dec 16, 2017 Go to the documentation of vue2_cli 0.1.1 Download vue2_cli 0.1.1 archive
0.1.0 Nov 20, 2017 Go to the documentation of vue2_cli 0.1.0 Download vue2_cli 0.1.0 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0