wario 0.1.0

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 0

Use this package as an executable

1. Install it

You can install the package from the command line:


$ pub global activate wario

2. Use it

The package has the following executables:


$ wario
Version Uploaded Documentation Archive
0.1.0 Jun 25, 2018 Go to the documentation of wario 0.1.0 Download wario 0.1.0 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0