zengen 0.4.0

  • Installing
  • Versions
  • 0

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  zengen: ^0.4.0

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:zengen/zengen.dart';
  
Version Uploaded Documentation Archive
0.4.0 Nov 2, 2016 Go to the documentation of zengen 0.4.0 Download zengen 0.4.0 archive
0.3.2 Dec 22, 2015 Go to the documentation of zengen 0.3.2 Download zengen 0.3.2 archive
0.3.1 Dec 15, 2015 Go to the documentation of zengen 0.3.1 Download zengen 0.3.1 archive
0.3.0 Oct 8, 2015 Go to the documentation of zengen 0.3.0 Download zengen 0.3.0 archive
0.2.8 Dec 10, 2014 Go to the documentation of zengen 0.2.8 Download zengen 0.2.8 archive
0.2.7 Jun 22, 2014 Go to the documentation of zengen 0.2.7 Download zengen 0.2.7 archive
0.2.6 Jun 17, 2014 Go to the documentation of zengen 0.2.6 Download zengen 0.2.6 archive
0.2.5 Jun 16, 2014 Go to the documentation of zengen 0.2.5 Download zengen 0.2.5 archive
0.2.4 Jun 14, 2014 Go to the documentation of zengen 0.2.4 Download zengen 0.2.4 archive
0.2.3 Jun 12, 2014 Go to the documentation of zengen 0.2.3 Download zengen 0.2.3 archive

All 15 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.12.0 <2.0.0