Packages

Package Description Author(s) Updated
angular2_components DEPRECATED: Update your dependency to `angular_components` (without the "2") instead. Email misc@dartlang.org Dart Team Apr 27, 2017
angular_components The official Material Design components for AngularDart. Used at Google in production apps. Email misc@dartlang.org Dart Team Apr 27, 2017
angular2 Framework for modern web applications Email web@dartlang.org Dart Team Apr 27, 2017
firebase Dart libraries for Firebase Email jana.moudra@gmail.com Jana Moudra
Email kevmoo@google.com Kevin Moore
Apr 27, 2017
ng_bootstrap Angular 2 and Bootstrap 4 Email luisvargastijerino@gmail.com Luis Vargas
Email itsjunnior@gmail.com Adao Jr.
Apr 27, 2017
angel_framework A high-powered HTTP server with DI, routing and more. Email thosakwe@gmail.com Tobe O Apr 26, 2017
angel_static Static server middleware for Angel. Email thosakwe@gmail.com thosakwe Apr 26, 2017
dart_style Opinionated, automatic Dart source code formatter. Email misc@dartlang.org Dart Team Apr 26, 2017
croppie_dart Dart wrapper for croppie. A javascript image cropping library. Email michel.werren@source-motion.ch michel Apr 26, 2017
bokain_models A collection of models for bokain Email patrick.minogue@gmail.com Patrick Minogue Apr 26, 2017